Crosshair and HUD not showing up after patching to 2.3

If you are experiencing problems with the mod here is the place to ask for help. Bug reports are also welcome here.
Post Reply
Roguelike
Posts: 3
Joined: Thu Nov 05, 2015 6:53 pm

Crosshair and HUD not showing up after patching to 2.3

Post by Roguelike » Thu Nov 05, 2015 7:00 pm

The crosshair and HUD arent showing up after update. The scores don't show when I push Tab either.

Chris
Posts: 10
Joined: Tue Jul 15, 2014 9:17 pm
Location: United States

Re: Crosshair and HUD not showing up after patching to 2.3

Post by Chris » Thu Nov 05, 2015 7:16 pm

You need to check the regular options GUI and not the BG options. Everything you have in BG options is default and working. Check the bindings under the regular options gui panel and make sure you have proper keys assigned to the right buttons. Also check your config files under bg2\cfg\
The only one who can tell you 'you can't' is you. And you don't have to listen.

Roguelike
Posts: 3
Joined: Thu Nov 05, 2015 6:53 pm

Re: Crosshair and HUD not showing up after patching to 2.3

Post by Roguelike » Sat Nov 07, 2015 2:48 am

Chris wrote:You need to check the regular options GUI and not the BG options. Everything you have in BG options is default and working. Check the bindings under the regular options gui panel and make sure you have proper keys assigned to the right buttons. Also check your config files under bg2\cfg\
All the settings are fine, I think it's data corruption.

Post Reply