Servers not popping up & Hl2.exe paramaters issue

If you are experiencing problems with the mod here is the place to ask for help. Bug reports are also welcome here.
Post Reply
Chucksince1988
Posts: 5
Joined: Sat Jan 23, 2016 8:48 pm

Servers not popping up & Hl2.exe paramaters issue

Post by Chucksince1988 » Sat Jan 23, 2016 8:59 pm

Ok Guys, I'm having multiple issues that I did not have when playing this like a year ago. I want to get back into it and I'm also an old player from battlegrounds one. Ok, so servers want pop up .... no big deal ... I'm able to use steam to find severs instead of the one in the game itself. I go to join the server and it lets me in until I have an error pop up that says { bunch of weird %#$#$ like that then } ****You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions**** . The parameter is incorrect. Ok, so on top of that just like in half life 2 death match. also when trying to run the game itself I get a hl2.exe error that I usually can bypass but it still comes up so something i wrong. Idk what to do and it's so sad that many people are having issues. I hope valve does not kill all the mods out there. I can't change hardly anything in advanced settings without it going right back to default when I exit settings. I can deal with all the other if I could get the game to run properly by itself. I know tons of other people are having issues changing settings and such so that's not all that important unless you have a quick fix for me.

*** FORGIVE ME FOR GRAMMATICAL ERRORS AND SUCH. I"VE BEEN ON THIS ISSUE FOR HOURS AND I"M 2 EXAUSTED TO PROOF READ EVERYTHING.****

Chucksince1988
Posts: 5
Joined: Sat Jan 23, 2016 8:48 pm

Re: Servers not popping up & Hl2.exe paramaters issue

Post by Chucksince1988 » Sat Jan 23, 2016 9:23 pm

:lol: :lol: :lol: :lol: :lol: :lol: :lol: I found the fix guys and also a fix for everyone else having similar issues like not finding the servers. It's really simple .... when you downloaded the 2.2 to 2.3 update for bg2 mod ... you did not extract it on top of the right folder. Make sure you go in there and actually select the bg2 mod in the sourcemods folder. The default destination is inaccurate but somewhat deceiving because it says bg2 but it's actually a different folder.

Post Reply